Event Delivery Metrics Processing Delayed
Incident Report for Segment
Resolved
The metrics backlog has been processed. Data is again complete in the Events Delivery dashboard in the UI.
Posted 5 months ago. Dec 07, 2018 - 12:16 PST
Monitoring
Errors in a metrics pipeline are causing delivery metrics to be delayed. This results in incomplete data in the Events Delivery dashboard in the UI.

We have identified the cause and are monitoring progress working through the backlog.

This is not affecting event delivery to destinations.
Posted 5 months ago. Dec 07, 2018 - 11:47 PST
This incident affected: Web Interface.