Data delays
Incident Report for Segment
Resolved
Real-time data flow has been restored. Replays of delayed data are still in progress for some events being sent to TUNE, Facebook App Events, and Salesforce.
Posted Feb 23, 2017 - 11:18 PST
Monitoring
Integrations are currently processing incoming data in real-time. Some previously received data remains delayed, and we're still working to resolve these issues.
Posted Feb 21, 2017 - 23:08 PST
Identified
We're again experiencing some delays with multiple downstream integrations and are working to address the issue.
Posted Feb 21, 2017 - 14:17 PST
Monitoring
The fix has been applied and almost all integrations have returned to real-time processing. We're still working to restore our Facebook App events and New Relic integrations to a normal state.
Posted Feb 21, 2017 - 11:28 PST
Identified
The root cause of the issue has been identified and we're working to implement a fix.
Posted Feb 21, 2017 - 09:34 PST
Investigating
Data delays have been happening on several integrations since approximately 7:20 am (Pacific) this morning. We're currently investigating and will keep you updated here!
Posted Feb 21, 2017 - 08:27 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).