Mixpanel integration delays
Incident Report for Segment
Resolved
Mixpanel integration data should now be caught up and the delays have resolved.
Posted Jan 09, 2017 - 18:27 PST
Investigating
We are currently experiencing delays sending messages to Mixpanel; we're investigating.
Posted Jan 09, 2017 - 17:43 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).