Data Delays
Incident Report for Segment
Resolved
This incident has been resolved. Data delivery has been restored to real-time for all streaming destinations.
Posted Mar 16, 2020 - 18:29 PDT
Update
Data delayed starting at 1:15 PT, we have identified and mitigated the issue. We are currently processing the backlog and should be back to realtime shortly.
Posted Mar 16, 2020 - 14:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 14:16 PDT
Investigating
We have identified data delays in the pipeline and our engineers are currently investigating the issue.
Posted Mar 16, 2020 - 13:35 PDT
This incident affected: Data Ingestion (Tracking) API (Data Ingestion (Tracking) API (US)).