Debugger Data Delay
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 12:10 PDT
Investigating
We’re investigating a delay in data being sent to the app debugger for all customers. Please note that this does not affect data delivery time to destinations.
Posted Aug 31, 2020 - 10:29 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).