Temporarily Pausing Traffic to AutopilotHQ
Incident Report for Segment
Resolved
Autopilot has confirmed that Segment tasks are all cleared. No data was lost.
Posted Jun 14, 2017 - 16:41 PDT
Update
Now sending traffic normally to Autopilot, their provider has addressed the root cause and Autopilot has allocated additional resources to get through the backlog of Segment tasks.
Posted Jun 14, 2017 - 16:37 PDT
Monitoring
Working together with AutopilotHQ, we are temporarily pausing traffic to Autopilot as their database provider is experiencing latency, causing delays in task processing. Pausing traffic will help Autopilot’s provider facilitate a quick resolution, and no data will be lost.
Posted Jun 14, 2017 - 16:05 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).