Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 07, 2019 - 01:41 PDT
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted about 1 month ago. Jun 07, 2019 - 00:53 PDT
This incident affected: Destinations.