Personas Ingestion Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 11:50 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Aug 07, 2020 - 10:38 PDT
Investigating
We are investigating delays of data going into Personas. Data may be delayed in appearing in the explorer, profile API, computations, and downstream integrations for up to 42 minutes.
Posted Aug 07, 2020 - 09:20 PDT
This incident affected: Engage (Engage (US)).