Analytics.js Google Tag Manager issue

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 23:12 PST

Monitoring

We have reverted the change and confirmed that submitting events to Google Tag Manager is working as expected. We will continue to monitor closely.
Posted Feb 06, 2026 - 16:30 PST

Identified

We have identified an issue where Google Tag Manager doesn't initialize correctly from the latest version of Analytics.js. We've identified the cause and have deployed a fix, which will deploy across the CDN over the next few hours.
Posted Feb 06, 2026 - 13:58 PST
This incident affected: Analytics.js CDN (Analytics.js CDN (US), Analytics.js CDN (EU)).