Facebook Offline Conversions Destination Issue
Incident Report for Segment
Resolved
A fix has been implemented and will be monitored overnight. All data rejected by Facebook from 5/9 19:00 to 5/21 20:21 will be replayed in the next few days.
Posted May 21, 2018 - 20:31 PDT
Identified
We've identified an issue where our server-side Facebook Offline Conversions destination has been failing to send events. We're currently implementing a fix and investigating replay options for affected customers.
Posted May 21, 2018 - 17:15 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).