Debugger Delay
Incident Report for Segment
Resolved
All systems are fully operational, no data was lost during the course of the outage; however, some server-side integrations may see lower event counts for today and higher event counts for tomorrow.
Posted Jan 12, 2016 - 15:31 PST
Update
We're currently experiencing a backlog processing new data. We're adding capacity to deal with the extra load and should return to real-time processing shortly.
Posted Jan 12, 2016 - 10:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2016 - 08:54 PST
Investigating
The debugger is currently queueing messages. We should be back momentarily, no data is being lost and your integrations are still processing in realtime.
Posted Jan 12, 2016 - 08:44 PST