All Systems Operational
Data Ingestion (Tracking) API Operational
90 days ago
100.0 % uptime
Today
Data Ingestion (Tracking) API (US) Operational
90 days ago
100.0 % uptime
Today
Data Ingestion (Tracking) API (EU) Operational
90 days ago
100.0 % uptime
Today
Data Processing Pipeline Operational
Data Processing Pipeline (US) Operational
Data Processing Pipeline (EU) Operational
Web Interface Operational
Web Interface (US) Operational
Web Interface (EU) Operational
Analytics.js CDN Operational
Analytics.js CDN (US) Operational
Analytics.js CDN (EU) Operational
Streaming Destinations Operational
Streaming Destinations (US) Operational
Streaming Destinations (EU) Operational
Cloud Sources Operational
Cloud Sources (US) Operational
Cloud Sources (EU) Operational
Warehouses Operational
Warehouses (US) Operational
Warehouses (EU) Operational
Engage Operational
Engage (US) Operational
Engage (EU) Operational
Libraries Operational
Libraries (US) Operational
Libraries (EU) Operational
Public API Operational
Public API (US) Operational
Public API (EU) Operational
Blobstore Destinations Operational
Blobstore Destinations (US) Operational
Blobstore Destinations (EU) Operational
Data Lakes Operational
Data Lakes (US) Operational
Data Lakes (EU) Operational
Data Deletions Operational
Data Deletions (US) Operational
Data Deletions (EU) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Tracking API Latency
Fetching
Destinations time to first delivery attempt (p95) ?
Fetching
Destinations end-to-end latency (p95)
Fetching
Profile API response time (p95)
Fetching
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024
Resolved - This incident has been resolved.
Apr 19, 13:21 PDT
Identified - We have routed new traffic away from the degraded infrastructure, but events received in the past hour may see elevated latency.
Apr 19, 13:06 PDT
Apr 18, 2024

No incidents reported.

Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 13:25 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 17, 10:53 PDT
Identified - We are experiencing delay in processing data onto Unify profiles and Twilio Engage (US). Engineering team has identified and mitigating an underlying issue.
Apr 17, 08:51 PDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.